Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install python-xstatic-jquery-migrate on Debian Unstable (Sid)


Install python-xstatic-jquery-migrate

Installing python-xstatic-jquery-migrate package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install python-xstatic-jquery-migrate

python-xstatic-jquery-migrate package information

distro Debian Unstable (Sid)
section Main
name python-xstatic-jquery-migrate
version 1.2.1.1+dfsg1-1
description JQuery Migrate XStatic support – Python 2.x
subsection python
website github.com / jquery / jquery-migrate
maintainer PKG OpenStack

Uninstall python-xstatic-jquery-migrate

To remove just python-xstatic-jquery-migrate package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove python-xstatic-jquery-migrate

Uninstall python-xstatic-jquery-migrate and it’s dependent packages

To remove the python-xstatic-jquery-migrate package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove python-xstatic-jquery-migrate

Purging python-xstatic-jquery-migrate

If you also want to delete configuration and/or data files of python-xstatic-jquery-migrate from Debian Sid then this will work:

sudo apt-get purge python-xstatic-jquery-migrate

To delete configuration and/or data files of python-xstatic-jquery-migrate and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove python-xstatic-jquery-migrate

Comments

comments