Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install python-xstatic-jquery.quicksearch on Debian Unstable (Sid)


Install python-xstatic-jquery.quicksearch

Installing python-xstatic-jquery.quicksearch package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install python-xstatic-jquery.quicksearch

python-xstatic-jquery.quicksearch package information

distro Debian Unstable (Sid)
section Main
name python-xstatic-jquery.quicksearch
version 2.0.4.1-1
description jQuery.quicksearch XStatic support – Python 2.x
subsection python
website plugins.jquery.com / jquery.quicksearch / 
maintainer PKG OpenStack

Uninstall python-xstatic-jquery.quicksearch

To remove just python-xstatic-jquery.quicksearch package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove python-xstatic-jquery.quicksearch

Uninstall python-xstatic-jquery.quicksearch and it’s dependent packages

To remove the python-xstatic-jquery.quicksearch package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove python-xstatic-jquery.quicksearch

Purging python-xstatic-jquery.quicksearch

If you also want to delete configuration and/or data files of python-xstatic-jquery.quicksearch from Debian Sid then this will work:

sudo apt-get purge python-xstatic-jquery.quicksearch

To delete configuration and/or data files of python-xstatic-jquery.quicksearch and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove python-xstatic-jquery.quicksearch

 

Comments

comments