Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install python3-googleapi on Debian Unstable (Sid)


Install python3-googleapi

Installing python3-googleapi package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install python3-googleapi

python3-googleapi package information

distro Debian Unstable (Sid)
section Main
name python3-googleapi
version 1.4.2-1
description Google APIs Client Library – Python 3.x
subsection python
website github.com / google / google-api-python-client
maintainer Laszlo Boszormenyi (GCS)

Uninstall python3-googleapi

To remove just python3-googleapi package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove python3-googleapi

Uninstall python3-googleapi and it’s dependent packages

To remove the python3-googleapi package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove python3-googleapi

Purging python3-googleapi

If you also want to delete configuration and/or data files of python3-googleapi from Debian Sid then this will work:

sudo apt-get purge python3-googleapi

To delete configuration and/or data files of python3-googleapi and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove python3-googleapi

 

 

 

Comments

comments