Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install python3-mpld3 on Debian Unstable (Sid)


Install python3-mpld3

Installing python3-mpld3 package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install python3-mpld3

python3-mpld3 package information

distro Debian Unstable (Sid)
section Main
name python3-mpld3
version 0.3git+20140910dfsg-3
description D3 viewer for matplotlib
subsection python
website mpld3.github.io
maintainer Debian Python Modules Team

Uninstall python3-mpld3

To remove just python3-mpld3 package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove python3-mpld3

Uninstall python3-mpld3 and it’s dependent packages

To remove the python3-mpld3 package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove python3-mpld3

Purging python3-mpld3

If you also want to delete configuration and/or data files of python3-mpld3 from Debian Sid then this will work:

sudo apt-get purge python3-mpld3

To delete configuration and/or data files of python3-mpld3 and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove python3-mpld3

 

Comments

comments