Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install python3-pyqt5.qtpositioning on Debian Unstable (Sid)


Install python3-pyqt5.qtpositioning

Installing python3-pyqt5.qtpositioning package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install python3-pyqt5.qtpositioning

python3-pyqt5.qtpositioning package information

distro Debian Unstable (Sid)
section Main
name python3-pyqt5.qtpositioning
version 5.5.1+dfsg-3+b2
description Python 3 bindings for QtPositioning module
subsection python
website riverbankcomputing.co.uk / software / pyqt / 
maintainer Debian Python Modules Team

Uninstall python3-pyqt5.qtpositioning

To remove just python3-pyqt5.qtpositioning package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove python3-pyqt5.qtpositioning

Uninstall python3-pyqt5.qtpositioning and it’s dependent packages

To remove the python3-pyqt5.qtpositioning package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove python3-pyqt5.qtpositioning

Purging python3-pyqt5.qtpositioning

If you also want to delete configuration and/or data files of python3-pyqt5.qtpositioning from Debian Sid then this will work:

sudo apt-get purge python3-pyqt5.qtpositioning

To delete configuration and/or data files of python3-pyqt5.qtpositioning and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove python3-pyqt5.qtpositioning

Comments

comments