Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install python3-zope.contenttype on Debian Unstable (Sid)


Install python3-zope.contenttype

Installing python3-zope.contenttype package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install python3-zope.contenttype

python3-zope.contenttype package information

distro Debian Unstable (Sid)
section Main
name python3-zope.contenttype
version 4.1.0-1
description Utility module for content-type handling
subsection zope
website pypi.python.org / pypi / zope.contenttype
maintainer Debian/Ubuntu Zope Team

Uninstall python3-zope.contenttype

To remove just python3-zope.contenttype package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove python3-zope.contenttype

Uninstall python3-zope.contenttype and it’s dependent packages

To remove the python3-zope.contenttype package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove python3-zope.contenttype

Purging python3-zope.contenttype

If you also want to delete configuration and/or data files of python3-zope.contenttype from Debian Sid then this will work:

sudo apt-get purge python3-zope.contenttype

To delete configuration and/or data files of python3-zope.contenttype and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove python3-zope.contenttype

Comments

comments