Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install qt4-qtconfig on Debian Unstable (Sid)


Install qt4-qtconfig

Installing qt4-qtconfig package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install qt4-qtconfig

qt4-qtconfig package information

distro Debian Unstable (Sid)
section Main
name qt4-qtconfig
version 4:4.8.7+dfsg-6+b1
description Qt 4 configuration tool
subsection x11
website qt-project.org
maintainer Debian Qt/KDE Maintainers

Uninstall qt4-qtconfig

To remove just qt4-qtconfig package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove qt4-qtconfig

Uninstall qt4-qtconfig and it’s dependent packages

To remove the qt4-qtconfig package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove qt4-qtconfig

Purging qt4-qtconfig

If you also want to delete configuration and/or data files of qt4-qtconfig from Debian Sid then this will work:

sudo apt-get purge qt4-qtconfig

To delete configuration and/or data files of qt4-qtconfig and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove qt4-qtconfig

Comments

comments