Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install qt5-image-formats-plugins on Debian Unstable (Sid)


Install qt5-image-formats-plugins

Installing qt5-image-formats-plugins package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install qt5-image-formats-plugins

qt5-image-formats-plugins package information

distro Debian Unstable (Sid)
section Main
name qt5-image-formats-plugins
version 5.5.1-2
description Qt 5 Image Formats module
subsection libs
website qt-project.org
maintainer Debian Qt/KDE Maintainers

Uninstall qt5-image-formats-plugins

To remove just qt5-image-formats-plugins package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove qt5-image-formats-plugins

Uninstall qt5-image-formats-plugins and it’s dependent packages

To remove the qt5-image-formats-plugins package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove qt5-image-formats-plugins

Purging qt5-image-formats-plugins

If you also want to delete configuration and/or data files of qt5-image-formats-plugins from Debian Sid then this will work:

sudo apt-get purge qt5-image-formats-plugins

To delete configuration and/or data files of qt5-image-formats-plugins and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove qt5-image-formats-plugins

 

Comments

comments