Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install qtscrob on Debian Unstable (Sid)


Install qtscrob

Installing qtscrob package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install qtscrob

qtscrob package information

distro Debian Unstable (Sid)
section Main
name qtscrob
version 0.11+git-2
description audioscrobbler submitter for portable media players
subsection sound
website qtscrob.sourceforge.net
maintainer Jonathan Dowland

Uninstall qtscrob

To remove just qtscrob package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove qtscrob

Uninstall qtscrob and it’s dependent packages

To remove the qtscrob package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove qtscrob

Purging qtscrob

If you also want to delete configuration and/or data files of qtscrob from Debian Sid then this will work:

sudo apt-get purge qtscrob

To delete configuration and/or data files of qtscrob and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove qtscrob

 

Comments

comments