Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install qtxmlpatterns5-dev-tools on Debian Unstable (Sid)


Install qtxmlpatterns5-dev-tools

Installing qtxmlpatterns5-dev-tools package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install qtxmlpatterns5-dev-tools

qtxmlpatterns5-dev-tools package information

distro Debian Unstable (Sid)
section Main
name qtxmlpatterns5-dev-tools
version 5.5.1-2
description Qt 5 XML patterns development programs
subsection devel
website qt-project.org
maintainer Debian Qt/KDE Maintainers

Uninstall qtxmlpatterns5-dev-tools

To remove just qtxmlpatterns5-dev-tools package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove qtxmlpatterns5-dev-tools

Uninstall qtxmlpatterns5-dev-tools and it’s dependent packages

To remove the qtxmlpatterns5-dev-tools package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove qtxmlpatterns5-dev-tools

Purging qtxmlpatterns5-dev-tools

If you also want to delete configuration and/or data files of qtxmlpatterns5-dev-tools from Debian Sid then this will work:

sudo apt-get purge qtxmlpatterns5-dev-tools

To delete configuration and/or data files of qtxmlpatterns5-dev-tools and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove qtxmlpatterns5-dev-tools

 

Comments

comments