Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install r-cran-polspline on Debian Unstable (Sid)


Install r-cran-polspline

Installing r-cran-polspline package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install r-cran-polspline

r-cran-polspline package information

distro Debian Unstable (Sid)
section Main
name r-cran-polspline
version 1.1.12-1
description GNU R package providing polynomial spline fitting
subsection gnu-r
maintainer Dirk Eddelbuettel

Uninstall r-cran-polspline

To remove just r-cran-polspline package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove r-cran-polspline

Uninstall r-cran-polspline and it’s dependent packages

To remove the r-cran-polspline package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove r-cran-polspline

Purging r-cran-polspline

If you also want to delete configuration and/or data files of r-cran-polspline from Debian Sid then this will work:

sudo apt-get purge r-cran-polspline

To delete configuration and/or data files of r-cran-polspline and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove r-cran-polspline

 

Comments

comments