Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install root-plugin-graf2d-x11 on Debian Unstable (Sid)


Install root-plugin-graf2d-x11

Installing root-plugin-graf2d-x11 package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install root-plugin-graf2d-x11

root-plugin-graf2d-x11 package information

distro Debian Unstable (Sid)
section Main
name root-plugin-graf2d-x11
version 5.34.19+dfsg-1.2
description X window system plugin for ROOT
subsection science
website root.cern.ch
maintainer Debian Science Maintainers

Uninstall root-plugin-graf2d-x11

To remove just root-plugin-graf2d-x11 package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove root-plugin-graf2d-x11

Uninstall root-plugin-graf2d-x11 and it’s dependent packages

To remove the root-plugin-graf2d-x11 package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove root-plugin-graf2d-x11

Purging root-plugin-graf2d-x11

If you also want to delete configuration and/or data files of root-plugin-graf2d-x11 from Debian Sid then this will work:

sudo apt-get purge root-plugin-graf2d-x11

To delete configuration and/or data files of root-plugin-graf2d-x11 and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove root-plugin-graf2d-x11

Comments

comments