Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install ruby-akismet on Debian Unstable (Sid)


Install ruby-akismet

Installing ruby-akismet package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install ruby-akismet

ruby-akismet package information

distro Debian Unstable (Sid)
section Main
name ruby-akismet
version 2.0.0-1
description Ruby client for the Akismet API
subsection ruby
website github.com / jonahb / akismet
maintainer Debian Ruby Extras Maintainers

Uninstall ruby-akismet

To remove just ruby-akismet package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove ruby-akismet

Uninstall ruby-akismet and it’s dependent packages

To remove the ruby-akismet package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove ruby-akismet

Purging ruby-akismet

If you also want to delete configuration and/or data files of ruby-akismet from Debian Sid then this will work:

sudo apt-get purge ruby-akismet

To delete configuration and/or data files of ruby-akismet and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove ruby-akismet

 

Comments

comments