Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install ruby-atk on Debian Unstable (Sid)


Install ruby-atk

Installing ruby-atk package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install ruby-atk

ruby-atk package information

distro Debian Unstable (Sid)
section Main
name ruby-atk
version 2.2.5-4
description ATK bindings for the Ruby language
subsection ruby
website ruby-gnome2.sourceforge.jp
maintainer Debian Ruby Extras Maintainers

Uninstall ruby-atk

To remove just ruby-atk package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove ruby-atk

Uninstall ruby-atk and it’s dependent packages

To remove the ruby-atk package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove ruby-atk

Purging ruby-atk

If you also want to delete configuration and/or data files of ruby-atk from Debian Sid then this will work:

sudo apt-get purge ruby-atk

To delete configuration and/or data files of ruby-atk and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove ruby-atk

Comments

comments