Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install ruby-benchmark-ips-doc on Debian Unstable (Sid)


Install ruby-benchmark-ips-doc

Installing ruby-benchmark-ips-doc package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install ruby-benchmark-ips-doc

ruby-benchmark-ips-doc package information

distro Debian Unstable (Sid)
section Main
name ruby-benchmark-ips-doc
version 1.2.0+git.20130609.e47e416-2
description iterations per second enhancement to Benchmark (documentation)
subsection doc
website github.com / evanphx / benchmark-ips
maintainer Debian Ruby Extras Maintainers

Uninstall ruby-benchmark-ips-doc

To remove just ruby-benchmark-ips-doc package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove ruby-benchmark-ips-doc

Uninstall ruby-benchmark-ips-doc and it’s dependent packages

To remove the ruby-benchmark-ips-doc package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove ruby-benchmark-ips-doc

Purging ruby-benchmark-ips-doc

If you also want to delete configuration and/or data files of ruby-benchmark-ips-doc from Debian Sid then this will work:

sudo apt-get purge ruby-benchmark-ips-doc

To delete configuration and/or data files of ruby-benchmark-ips-doc and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove ruby-benchmark-ips-doc

 

Comments

comments