Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install ruby-blockenspiel on Debian Unstable (Sid)


Install ruby-blockenspiel

Installing ruby-blockenspiel package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install ruby-blockenspiel

ruby-blockenspiel package information

distro Debian Unstable (Sid)
section Main
name ruby-blockenspiel
version 0.5.0-3
description Comprehensive implementation of Ruby DSL blocks
subsection ruby
website dazuma.github.com / blockenspiel
maintainer Debian Ruby Extras Maintainers

Uninstall ruby-blockenspiel

To remove just ruby-blockenspiel package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove ruby-blockenspiel

Uninstall ruby-blockenspiel and it’s dependent packages

To remove the ruby-blockenspiel package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove ruby-blockenspiel

Purging ruby-blockenspiel

If you also want to delete configuration and/or data files of ruby-blockenspiel from Debian Sid then this will work:

sudo apt-get purge ruby-blockenspiel

To delete configuration and/or data files of ruby-blockenspiel and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove ruby-blockenspiel

Comments

comments