Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install ruby-cat on Debian Unstable (Sid)


Install ruby-cat

Installing ruby-cat package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install ruby-cat

ruby-cat package information

distro Debian Unstable (Sid)
section Main
name ruby-cat
version 0.2.1-1
description Create Ruby objects in a sandbox
subsection ruby
website github.com / arches / cat
maintainer Debian Ruby Extras Maintainers

Uninstall ruby-cat

To remove just ruby-cat package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove ruby-cat

Uninstall ruby-cat and it’s dependent packages

To remove the ruby-cat package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove ruby-cat

Purging ruby-cat

If you also want to delete configuration and/or data files of ruby-cat from Debian Sid then this will work:

sudo apt-get purge ruby-cat

To delete configuration and/or data files of ruby-cat and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove ruby-cat

 

Comments

comments