Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install ruby-celluloid on Debian Unstable (Sid)


Install ruby-celluloid

Installing ruby-celluloid package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install ruby-celluloid

ruby-celluloid package information

distro Debian Unstable (Sid)
section Main
name ruby-celluloid
version 0.16.0-4
description actor-based concurrent object framework for ruby
subsection ruby
website github.com / celluloid / celluloid
maintainer Debian Ruby Extras Maintainers

Uninstall ruby-celluloid

To remove just ruby-celluloid package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove ruby-celluloid

Uninstall ruby-celluloid and it’s dependent packages

To remove the ruby-celluloid package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove ruby-celluloid

Purging ruby-celluloid

If you also want to delete configuration and/or data files of ruby-celluloid from Debian Sid then this will work:

sudo apt-get purge ruby-celluloid

To delete configuration and/or data files of ruby-celluloid and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove ruby-celluloid

 

Comments

comments