Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install ruby-coercible on Debian Unstable (Sid)


Install ruby-coercible

Installing ruby-coercible package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install ruby-coercible

ruby-coercible package information

distro Debian Unstable (Sid)
section Main
name ruby-coercible
version 1.0.0-2
description powerful, flexible and configurable coercion library
subsection ruby
website github.com / solnic / coercible
maintainer Debian Ruby Extras Maintainers

Uninstall ruby-coercible

To remove just ruby-coercible package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove ruby-coercible

Uninstall ruby-coercible and it’s dependent packages

To remove the ruby-coercible package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove ruby-coercible

Purging ruby-coercible

If you also want to delete configuration and/or data files of ruby-coercible from Debian Sid then this will work:

sudo apt-get purge ruby-coercible

To delete configuration and/or data files of ruby-coercible and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove ruby-coercible

 

Comments

comments