Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install ruby-colorize on Debian Unstable (Sid)


Install ruby-colorize

Installing ruby-colorize package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install ruby-colorize

ruby-colorize package information

distro Debian Unstable (Sid)
section Main
name ruby-colorize
version 0.7.7-1
description color methods to Ruby String class
subsection ruby
website github.com / fazibear / colorize
maintainer Debian Ruby Extras Maintainers

Uninstall ruby-colorize

To remove just ruby-colorize package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove ruby-colorize

Uninstall ruby-colorize and it’s dependent packages

To remove the ruby-colorize package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove ruby-colorize

Purging ruby-colorize

If you also want to delete configuration and/or data files of ruby-colorize from Debian Sid then this will work:

sudo apt-get purge ruby-colorize

To delete configuration and/or data files of ruby-colorize and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove ruby-colorize

 

Comments

comments