Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install ruby-expression-parser-doc on Debian Unstable (Sid)


Install ruby-expression-parser-doc

Installing ruby-expression-parser-doc package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install ruby-expression-parser-doc

ruby-expression-parser-doc package information

distro Debian Unstable (Sid)
section Main
name ruby-expression-parser-doc
version 0.9.1-4
description mathematical expression parser for Ruby (documentation)
subsection doc
website github.com / nricciar / expression_parser
maintainer Debian Ruby Extras Maintainers

Uninstall ruby-expression-parser-doc

To remove just ruby-expression-parser-doc package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove ruby-expression-parser-doc

Uninstall ruby-expression-parser-doc and it’s dependent packages

To remove the ruby-expression-parser-doc package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove ruby-expression-parser-doc

Purging ruby-expression-parser-doc

If you also want to delete configuration and/or data files of ruby-expression-parser-doc from Debian Sid then this will work:

sudo apt-get purge ruby-expression-parser-doc

To delete configuration and/or data files of ruby-expression-parser-doc and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove ruby-expression-parser-doc

Comments

comments