Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install ruby-fog-terremark on Debian Unstable (Sid)


Install ruby-fog-terremark

Installing ruby-fog-terremark package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install ruby-fog-terremark

ruby-fog-terremark package information

distro Debian Unstable (Sid)
section Main
name ruby-fog-terremark
version 0.0.3-2
description library for using Terremark vCloud in applications
subsection ruby
maintainer Debian Ruby Extras Maintainers

Uninstall ruby-fog-terremark

To remove just ruby-fog-terremark package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove ruby-fog-terremark

Uninstall ruby-fog-terremark and it’s dependent packages

To remove the ruby-fog-terremark package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove ruby-fog-terremark

Purging ruby-fog-terremark

If you also want to delete configuration and/or data files of ruby-fog-terremark from Debian Sid then this will work:

sudo apt-get purge ruby-fog-terremark

To delete configuration and/or data files of ruby-fog-terremark and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove ruby-fog-terremark

 

Comments

comments