Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install ruby-gdk-pixbuf2 on Debian Unstable (Sid)

Install ruby-gdk-pixbuf2

Installing ruby-gdk-pixbuf2 package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install ruby-gdk-pixbuf2

ruby-gdk-pixbuf2 package information

distro Debian Unstable (Sid)
section Main
name ruby-gdk-pixbuf2
version 2.2.5-4
description Gdk-Pixbuf 2 bindings for the Ruby language
subsection ruby
maintainer Debian Ruby Extras Maintainers

Uninstall ruby-gdk-pixbuf2

To remove just ruby-gdk-pixbuf2 package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove ruby-gdk-pixbuf2

Uninstall ruby-gdk-pixbuf2 and it’s dependent packages

To remove the ruby-gdk-pixbuf2 package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove ruby-gdk-pixbuf2

Purging ruby-gdk-pixbuf2

If you also want to delete configuration and/or data files of ruby-gdk-pixbuf2 from Debian Sid then this will work:

sudo apt-get purge ruby-gdk-pixbuf2

To delete configuration and/or data files of ruby-gdk-pixbuf2 and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove ruby-gdk-pixbuf2