Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install ruby-gsl on Debian Unstable (Sid)


Install ruby-gsl

Installing ruby-gsl package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install ruby-gsl

ruby-gsl package information

distro Debian Unstable (Sid)
section Main
name ruby-gsl
version 1.16.0.6+dfsg1-2+b1
description Ruby bindings for the GNU Scientific Library (GSL)
subsection ruby
website github.com / SciRuby / rb-gsl
maintainer Debian Ruby Extras Maintainers

Uninstall ruby-gsl

To remove just ruby-gsl package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove ruby-gsl

Uninstall ruby-gsl and it’s dependent packages

To remove the ruby-gsl package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove ruby-gsl

Purging ruby-gsl

If you also want to delete configuration and/or data files of ruby-gsl from Debian Sid then this will work:

sudo apt-get purge ruby-gsl

To delete configuration and/or data files of ruby-gsl and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove ruby-gsl

 

 

 

 

 

Comments

comments