Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install ruby-highline on Debian Unstable (Sid)


Install ruby-highline

Installing ruby-highline package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install ruby-highline

ruby-highline package information

distro Debian Unstable (Sid)
section Main
name ruby-highline
version 1.7.2-1
description high-level interactive IO Ruby library
subsection ruby
website github.com / JEG2 / highline
maintainer Debian Ruby Extras Maintainers

Uninstall ruby-highline

To remove just ruby-highline package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove ruby-highline

Uninstall ruby-highline and it’s dependent packages

To remove the ruby-highline package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove ruby-highline

Purging ruby-highline

If you also want to delete configuration and/or data files of ruby-highline from Debian Sid then this will work:

sudo apt-get purge ruby-highline

To delete configuration and/or data files of ruby-highline and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove ruby-highline

Comments

comments