Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install ruby-hike on Debian Unstable (Sid)

Install ruby-hike

Installing ruby-hike package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install ruby-hike

ruby-hike package information

distro Debian Unstable (Sid)
section Main
name ruby-hike
version 1.2.1-3
description Ruby library to find files in a set of paths
subsection ruby
website / sstephenson / hike
maintainer Debian Ruby Extras Maintainers

Uninstall ruby-hike

To remove just ruby-hike package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove ruby-hike

Uninstall ruby-hike and it’s dependent packages

To remove the ruby-hike package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove ruby-hike

Purging ruby-hike

If you also want to delete configuration and/or data files of ruby-hike from Debian Sid then this will work:

sudo apt-get purge ruby-hike

To delete configuration and/or data files of ruby-hike and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove ruby-hike