Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install ruby-jekyll-coffeescript on Debian Unstable (Sid)


Install ruby-jekyll-coffeescript

Installing ruby-jekyll-coffeescript package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install ruby-jekyll-coffeescript

ruby-jekyll-coffeescript package information

distro Debian Unstable (Sid)
section Main
name ruby-jekyll-coffeescript
version 1.0.1-2
description CoffeeScript converter for Jekyll
subsection ruby
website github.com / jekyll / jekyll-coffeescript
maintainer Debian Ruby Extras Maintainers

Uninstall ruby-jekyll-coffeescript

To remove just ruby-jekyll-coffeescript package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove ruby-jekyll-coffeescript

Uninstall ruby-jekyll-coffeescript and it’s dependent packages

To remove the ruby-jekyll-coffeescript package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove ruby-jekyll-coffeescript

Purging ruby-jekyll-coffeescript

If you also want to delete configuration and/or data files of ruby-jekyll-coffeescript from Debian Sid then this will work:

sudo apt-get purge ruby-jekyll-coffeescript

To delete configuration and/or data files of ruby-jekyll-coffeescript and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove ruby-jekyll-coffeescript

 

Comments

comments