Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install ruby-kaminari on Debian Unstable (Sid)


Install ruby-kaminari

Installing ruby-kaminari package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install ruby-kaminari

ruby-kaminari package information

distro Debian Unstable (Sid)
section Main
name ruby-kaminari
version 0.16.3-1
description pagination engine plugin for Rails 3+ and other modern frameworks
subsection ruby
website github.com / amatsuda / kaminari
maintainer Debian Ruby Extras Maintainers

Uninstall ruby-kaminari

To remove just ruby-kaminari package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove ruby-kaminari

Uninstall ruby-kaminari and it’s dependent packages

To remove the ruby-kaminari package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove ruby-kaminari

Purging ruby-kaminari

If you also want to delete configuration and/or data files of ruby-kaminari from Debian Sid then this will work:

sudo apt-get purge ruby-kaminari

To delete configuration and/or data files of ruby-kaminari and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove ruby-kaminari

 

Comments

comments