Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install ruby-libxml on Debian Unstable (Sid)


Install ruby-libxml

Installing ruby-libxml package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install ruby-libxml

ruby-libxml package information

distro Debian Unstable (Sid)
section Main
name ruby-libxml
version 2.8.0-5
description Ruby Bindings for LibXML2
subsection ruby
website xml4r.github.com / libxml-ruby
maintainer Debian Ruby Extras Maintainers

Uninstall ruby-libxml

To remove just ruby-libxml package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove ruby-libxml

Uninstall ruby-libxml and it’s dependent packages

To remove the ruby-libxml package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove ruby-libxml

Purging ruby-libxml

If you also want to delete configuration and/or data files of ruby-libxml from Debian Sid then this will work:

sudo apt-get purge ruby-libxml

To delete configuration and/or data files of ruby-libxml and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove ruby-libxml

 

Comments

comments