Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install ruby-mixlib-authentication on Debian Unstable (Sid)

Install ruby-mixlib-authentication

Installing ruby-mixlib-authentication package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install ruby-mixlib-authentication

ruby-mixlib-authentication package information

distro Debian Unstable (Sid)
section Main
name ruby-mixlib-authentication
version 1.3.0-2
description Simple Ruby mixin for creating a logger object
subsection ruby
website / opscode / mixlib-authentication
maintainer Debian Ruby Extras Maintainers

Uninstall ruby-mixlib-authentication

To remove just ruby-mixlib-authentication package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove ruby-mixlib-authentication

Uninstall ruby-mixlib-authentication and it’s dependent packages

To remove the ruby-mixlib-authentication package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove ruby-mixlib-authentication

Purging ruby-mixlib-authentication

If you also want to delete configuration and/or data files of ruby-mixlib-authentication from Debian Sid then this will work:

sudo apt-get purge ruby-mixlib-authentication

To delete configuration and/or data files of ruby-mixlib-authentication and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove ruby-mixlib-authentication