Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install ruby-msgpack on Debian Unstable (Sid)


Install ruby-msgpack

Installing ruby-msgpack package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install ruby-msgpack

ruby-msgpack package information

distro Debian Unstable (Sid)
section Main
name ruby-msgpack
version 0.6.2-1+b3
description Ruby library for MessagePack
subsection ruby
website msgpack.org
maintainer Debian Ruby Extras Maintainers

Uninstall ruby-msgpack

To remove just ruby-msgpack package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove ruby-msgpack

Uninstall ruby-msgpack and it’s dependent packages

To remove the ruby-msgpack package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove ruby-msgpack

Purging ruby-msgpack

If you also want to delete configuration and/or data files of ruby-msgpack from Debian Sid then this will work:

sudo apt-get purge ruby-msgpack

To delete configuration and/or data files of ruby-msgpack and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove ruby-msgpack

 

Comments

comments