Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install ruby-multi-json on Debian Unstable (Sid)


Install ruby-multi-json

Installing ruby-multi-json package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install ruby-multi-json

ruby-multi-json package information

distro Debian Unstable (Sid)
section Main
name ruby-multi-json
version 1.11.2-3
description Ruby library to provide easy switching between different JSON backends
subsection ruby
website github.com / intridea / multi_json
maintainer Debian Ruby Extras Maintainers

Uninstall ruby-multi-json

To remove just ruby-multi-json package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove ruby-multi-json

Uninstall ruby-multi-json and it’s dependent packages

To remove the ruby-multi-json package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove ruby-multi-json

Purging ruby-multi-json

If you also want to delete configuration and/or data files of ruby-multi-json from Debian Sid then this will work:

sudo apt-get purge ruby-multi-json

To delete configuration and/or data files of ruby-multi-json and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove ruby-multi-json

Comments

comments