Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install ruby-net-irc on Debian Unstable (Sid)


Install ruby-net-irc

Installing ruby-net-irc package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install ruby-net-irc

ruby-net-irc package information

distro Debian Unstable (Sid)
section Main
name ruby-net-irc
version 0.0.9-3
description Ruby IRC library (Client, Server and many IRC gateways to webservice)
subsection ruby
website cho45.stfuawsc.com / net-irc / 
maintainer Debian Ruby Extras Maintainers

Uninstall ruby-net-irc

To remove just ruby-net-irc package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove ruby-net-irc

Uninstall ruby-net-irc and it’s dependent packages

To remove the ruby-net-irc package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove ruby-net-irc

Purging ruby-net-irc

If you also want to delete configuration and/or data files of ruby-net-irc from Debian Sid then this will work:

sudo apt-get purge ruby-net-irc

To delete configuration and/or data files of ruby-net-irc and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove ruby-net-irc

 

Comments

comments