Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install ruby-nori on Debian Unstable (Sid)

Install ruby-nori

Installing ruby-nori package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install ruby-nori

ruby-nori package information

distro Debian Unstable (Sid)
section Main
name ruby-nori
version 2.6.0-1
description XML to Hash translator
subsection ruby
website / savonrb / nori
maintainer Debian Ruby Extras Maintainers

Uninstall ruby-nori

To remove just ruby-nori package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove ruby-nori

Uninstall ruby-nori and it’s dependent packages

To remove the ruby-nori package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove ruby-nori

Purging ruby-nori

If you also want to delete configuration and/or data files of ruby-nori from Debian Sid then this will work:

sudo apt-get purge ruby-nori

To delete configuration and/or data files of ruby-nori and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove ruby-nori