Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install ruby-rubyvis on Debian Unstable (Sid)


Install ruby-rubyvis

Installing ruby-rubyvis package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install ruby-rubyvis

ruby-rubyvis package information

distro Debian Unstable (Sid)
section Main
name ruby-rubyvis
version 0.6.1+dfsg1-2
description Ruby visualization toolkit
subsection ruby
website rubygems.org / gems / rubyvis
maintainer Debian Ruby Extras Maintainers

Uninstall ruby-rubyvis

To remove just ruby-rubyvis package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove ruby-rubyvis

Uninstall ruby-rubyvis and it’s dependent packages

To remove the ruby-rubyvis package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove ruby-rubyvis

Purging ruby-rubyvis

If you also want to delete configuration and/or data files of ruby-rubyvis from Debian Sid then this will work:

sudo apt-get purge ruby-rubyvis

To delete configuration and/or data files of ruby-rubyvis and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove ruby-rubyvis

 

Comments

comments