Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install ruby-twitter-text on Debian Unstable (Sid)

Install ruby-twitter-text

Installing ruby-twitter-text package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install ruby-twitter-text

ruby-twitter-text package information

distro Debian Unstable (Sid)
section Main
name ruby-twitter-text
version 1.13.4+conformance-1
description library that does auto linking and extraction items in tweets
subsection ruby
website / twitter / twitter-text-rb
maintainer Debian Ruby Extras Maintainers

Uninstall ruby-twitter-text

To remove just ruby-twitter-text package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove ruby-twitter-text

Uninstall ruby-twitter-text and it’s dependent packages

To remove the ruby-twitter-text package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove ruby-twitter-text

Purging ruby-twitter-text

If you also want to delete configuration and/or data files of ruby-twitter-text from Debian Sid then this will work:

sudo apt-get purge ruby-twitter-text

To delete configuration and/or data files of ruby-twitter-text and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove ruby-twitter-text