Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install ruby-virtus on Debian Unstable (Sid)


Install ruby-virtus

Installing ruby-virtus package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install ruby-virtus

ruby-virtus package information

distro Debian Unstable (Sid)
section Main
name ruby-virtus
version 1.0.5-2
description attributes on steroids for plain old Ruby objects
subsection ruby
website github.com / solnic / virtus
maintainer Debian Ruby Extras Maintainers

Uninstall ruby-virtus

To remove just ruby-virtus package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove ruby-virtus

Uninstall ruby-virtus and it’s dependent packages

To remove the ruby-virtus package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove ruby-virtus

Purging ruby-virtus

If you also want to delete configuration and/or data files of ruby-virtus from Debian Sid then this will work:

sudo apt-get purge ruby-virtus

To delete configuration and/or data files of ruby-virtus and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove ruby-virtus

 

 

Comments

comments