Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install ruby-wavefile on Debian Unstable (Sid)

Install ruby-wavefile

Installing ruby-wavefile package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install ruby-wavefile

ruby-wavefile package information

distro Debian Unstable (Sid)
section Main
name ruby-wavefile
version 0.6.0-2
description Pure Ruby library for reading and writing Wave sound files (*.wav)
subsection ruby
website / jstrait / wavefile
maintainer Debian Ruby Extras Maintainers

Uninstall ruby-wavefile

To remove just ruby-wavefile package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove ruby-wavefile

Uninstall ruby-wavefile and it’s dependent packages

To remove the ruby-wavefile package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove ruby-wavefile

Purging ruby-wavefile

If you also want to delete configuration and/or data files of ruby-wavefile from Debian Sid then this will work:

sudo apt-get purge ruby-wavefile

To delete configuration and/or data files of ruby-wavefile and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove ruby-wavefile