Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install sblim-wbemcli-dbg on Debian Unstable (Sid)


Install sblim-wbemcli-dbg

Installing sblim-wbemcli-dbg package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install sblim-wbemcli-dbg

sblim-wbemcli-dbg package information

distro Debian Unstable (Sid)
section Main
name sblim-wbemcli-dbg
version 1.6.3-1+b1
description debugging symbols for sblim-wbemcli
subsection debug
website sourceforge.net / apps / mediawiki / sblim / 
maintainer Ferenc Wágner

Uninstall sblim-wbemcli-dbg

To remove just sblim-wbemcli-dbg package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove sblim-wbemcli-dbg

Uninstall sblim-wbemcli-dbg and it’s dependent packages

To remove the sblim-wbemcli-dbg package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove sblim-wbemcli-dbg

Purging sblim-wbemcli-dbg

If you also want to delete configuration and/or data files of sblim-wbemcli-dbg from Debian Sid then this will work:

sudo apt-get purge sblim-wbemcli-dbg

To delete configuration and/or data files of sblim-wbemcli-dbg and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove sblim-wbemcli-dbg

 

Comments

comments