Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install slurm-client-emulator on Debian Unstable (Sid)


Install slurm-client-emulator

Installing slurm-client-emulator package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install slurm-client-emulator

slurm-client-emulator package information

distro Debian Unstable (Sid)
section Main
name slurm-client-emulator
version 15.08.8-1
description SLURM client side commands for the emulator
subsection admin
website slurm.schedmd.com
maintainer Gennaro Oliva

Uninstall slurm-client-emulator

To remove just slurm-client-emulator package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove slurm-client-emulator

Uninstall slurm-client-emulator and it’s dependent packages

To remove the slurm-client-emulator package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove slurm-client-emulator

Purging slurm-client-emulator

If you also want to delete configuration and/or data files of slurm-client-emulator from Debian Sid then this will work:

sudo apt-get purge slurm-client-emulator

To delete configuration and/or data files of slurm-client-emulator and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove slurm-client-emulator

 

Comments

comments