Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install sooperlooper on Debian Unstable (Sid)


Install sooperlooper

Installing sooperlooper package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install sooperlooper

sooperlooper package information

distro Debian Unstable (Sid)
section Main
name sooperlooper
version 1.7.3~dfsg0-2
description Looping Sampler
subsection sound
website essej.net / sooperlooper / 
maintainer Debian Multimedia Maintainers

Uninstall sooperlooper

To remove just sooperlooper package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove sooperlooper

Uninstall sooperlooper and it’s dependent packages

To remove the sooperlooper package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove sooperlooper

Purging sooperlooper

If you also want to delete configuration and/or data files of sooperlooper from Debian Sid then this will work:

sudo apt-get purge sooperlooper

To delete configuration and/or data files of sooperlooper and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove sooperlooper

Comments

comments