Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install sylpheed-doc on Debian Unstable (Sid)


Install sylpheed-doc

Installing sylpheed-doc package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install sylpheed-doc

sylpheed-doc package information

distro Debian Unstable (Sid)
section Main
name sylpheed-doc
version 20140827-1
description Light weight e-mail client with GTK+ (documentation)
subsection doc
website sylpheeddoc.sourceforge.net
maintainer Ricardo Mones

Uninstall sylpheed-doc

To remove just sylpheed-doc package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove sylpheed-doc

Uninstall sylpheed-doc and it’s dependent packages

To remove the sylpheed-doc package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove sylpheed-doc

Purging sylpheed-doc

If you also want to delete configuration and/or data files of sylpheed-doc from Debian Sid then this will work:

sudo apt-get purge sylpheed-doc

To delete configuration and/or data files of sylpheed-doc and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove sylpheed-doc

 

Comments

comments