Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install tau-racy on Debian Unstable (Sid)


Install tau-racy

Installing tau-racy package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install tau-racy

tau-racy package information

distro Debian Unstable (Sid)
section Main
name tau-racy
version 2.17.3.1.dfsg-4
description Tuning and Analysis Utilities – Tcl/tk profiler GUI
subsection devel
website cs.uoregon.edu / research / tau / 
maintainer Yann Dirson

Uninstall tau-racy

To remove just tau-racy package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove tau-racy

Uninstall tau-racy and it’s dependent packages

To remove the tau-racy package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove tau-racy

Purging tau-racy

If you also want to delete configuration and/or data files of tau-racy from Debian Sid then this will work:

sudo apt-get purge tau-racy

To delete configuration and/or data files of tau-racy and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove tau-racy

 

Comments

comments