Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install uwsgi-plugin-emperor-pg on Debian Unstable (Sid)


Install uwsgi-plugin-emperor-pg

Installing uwsgi-plugin-emperor-pg package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install uwsgi-plugin-emperor-pg

uwsgi-plugin-emperor-pg package information

distro Debian Unstable (Sid)
section Main
name uwsgi-plugin-emperor-pg
version 2.0.12-5
description Emperor PostgreSQL plugin for uWSGI
subsection web
website projects.unbit.it / uwsgi / 
maintainer uWSGI packaging team

Uninstall uwsgi-plugin-emperor-pg

To remove just uwsgi-plugin-emperor-pg package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove uwsgi-plugin-emperor-pg

Uninstall uwsgi-plugin-emperor-pg and it’s dependent packages

To remove the uwsgi-plugin-emperor-pg package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove uwsgi-plugin-emperor-pg

Purging uwsgi-plugin-emperor-pg

If you also want to delete configuration and/or data files of uwsgi-plugin-emperor-pg from Debian Sid then this will work:

sudo apt-get purge uwsgi-plugin-emperor-pg

To delete configuration and/or data files of uwsgi-plugin-emperor-pg and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove uwsgi-plugin-emperor-pg

 

Comments

comments