Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install uwsgi-plugin-lua5.1 on Debian Unstable (Sid)

Install uwsgi-plugin-lua5.1

Installing uwsgi-plugin-lua5.1 package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install uwsgi-plugin-lua5.1

uwsgi-plugin-lua5.1 package information

distro Debian Unstable (Sid)
section Main
name uwsgi-plugin-lua5.1
version 2.0.12-5
description Lua WSAPI plugin for uWSGI (Lua 5.1)
subsection web
website / uwsgi / 
maintainer uWSGI packaging team

Uninstall uwsgi-plugin-lua5.1

To remove just uwsgi-plugin-lua5.1 package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove uwsgi-plugin-lua5.1

Uninstall uwsgi-plugin-lua5.1 and it’s dependent packages

To remove the uwsgi-plugin-lua5.1 package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove uwsgi-plugin-lua5.1

Purging uwsgi-plugin-lua5.1

If you also want to delete configuration and/or data files of uwsgi-plugin-lua5.1 from Debian Sid then this will work:

sudo apt-get purge uwsgi-plugin-lua5.1

To delete configuration and/or data files of uwsgi-plugin-lua5.1 and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove uwsgi-plugin-lua5.1