Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install uwsgi-plugin-luajit on Debian Unstable (Sid)

Install uwsgi-plugin-luajit

Installing uwsgi-plugin-luajit package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install uwsgi-plugin-luajit

uwsgi-plugin-luajit package information

distro Debian Unstable (Sid)
section Main
name uwsgi-plugin-luajit
version 2.0.12-5
description Lua WSAPI plugin for uWSGI (LuaJIT)
subsection web
website / uwsgi / 
maintainer uWSGI packaging team

Uninstall uwsgi-plugin-luajit

To remove just uwsgi-plugin-luajit package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove uwsgi-plugin-luajit

Uninstall uwsgi-plugin-luajit and it’s dependent packages

To remove the uwsgi-plugin-luajit package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove uwsgi-plugin-luajit

Purging uwsgi-plugin-luajit

If you also want to delete configuration and/or data files of uwsgi-plugin-luajit from Debian Sid then this will work:

sudo apt-get purge uwsgi-plugin-luajit

To delete configuration and/or data files of uwsgi-plugin-luajit and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove uwsgi-plugin-luajit