Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install valgrind-mpi on Debian Unstable (Sid)


Install valgrind-mpi

Installing valgrind-mpi package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install valgrind-mpi

valgrind-mpi package information

distro Debian Unstable (Sid)
section Main
name valgrind-mpi
version 1:3.11.0-1+b1
description instrumentation framework for building dynamic analysis tools (MPI module)
subsection devel
website valgrind.org
maintainer Alessandro Ghedini

Uninstall valgrind-mpi

To remove just valgrind-mpi package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove valgrind-mpi

Uninstall valgrind-mpi and it’s dependent packages

To remove the valgrind-mpi package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove valgrind-mpi

Purging valgrind-mpi

If you also want to delete configuration and/or data files of valgrind-mpi from Debian Sid then this will work:

sudo apt-get purge valgrind-mpi

To delete configuration and/or data files of valgrind-mpi and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove valgrind-mpi

 

Comments

comments