Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install vamp-plugin-sdk-doc on Debian Unstable (Sid)

Install vamp-plugin-sdk-doc

Installing vamp-plugin-sdk-doc package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install vamp-plugin-sdk-doc

vamp-plugin-sdk-doc package information

distro Debian Unstable (Sid)
section Main
name vamp-plugin-sdk-doc
version 2.6~repack0-2
description audio analysis and feature extraction plugins (API documentation)
subsection doc
maintainer Debian Multimedia Maintainers

Uninstall vamp-plugin-sdk-doc

To remove just vamp-plugin-sdk-doc package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove vamp-plugin-sdk-doc

Uninstall vamp-plugin-sdk-doc and it’s dependent packages

To remove the vamp-plugin-sdk-doc package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove vamp-plugin-sdk-doc

Purging vamp-plugin-sdk-doc

If you also want to delete configuration and/or data files of vamp-plugin-sdk-doc from Debian Sid then this will work:

sudo apt-get purge vamp-plugin-sdk-doc

To delete configuration and/or data files of vamp-plugin-sdk-doc and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove vamp-plugin-sdk-doc