Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install vclt-tools on Debian Unstable (Sid)


Install vclt-tools

Installing vclt-tools package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install vclt-tools

vclt-tools package information

distro Debian Unstable (Sid)
section Main
name vclt-tools
version 0.1.4-4
description Collection of tools to create and manipulate VCLT playlists
subsection sound
website roaraudio.keep-cool.org
maintainer Patrick Matthäi

Uninstall vclt-tools

To remove just vclt-tools package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove vclt-tools

Uninstall vclt-tools and it’s dependent packages

To remove the vclt-tools package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove vclt-tools

Purging vclt-tools

If you also want to delete configuration and/or data files of vclt-tools from Debian Sid then this will work:

sudo apt-get purge vclt-tools

To delete configuration and/or data files of vclt-tools and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove vclt-tools

 

Comments

comments