Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install vdr-plugin-svdrposd on Debian Unstable (Sid)


Install vdr-plugin-svdrposd

Installing vdr-plugin-svdrposd package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install vdr-plugin-svdrposd

vdr-plugin-svdrposd package information

distro Debian Unstable (Sid)
section Main
name vdr-plugin-svdrposd
version 1.0.0-5
description VDR plugin that extends the SVDRP command set of VDR
subsection video
website vdr.schmirler.de
maintainer Debian VDR Team

Uninstall vdr-plugin-svdrposd

To remove just vdr-plugin-svdrposd package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove vdr-plugin-svdrposd

Uninstall vdr-plugin-svdrposd and it’s dependent packages

To remove the vdr-plugin-svdrposd package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove vdr-plugin-svdrposd

Purging vdr-plugin-svdrposd

If you also want to delete configuration and/or data files of vdr-plugin-svdrposd from Debian Sid then this will work:

sudo apt-get purge vdr-plugin-svdrposd

To delete configuration and/or data files of vdr-plugin-svdrposd and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove vdr-plugin-svdrposd

 

Comments

comments